Dein Server läuft mit der PHP-Version 4.3.2, aber WordPress 3.9 benötigt mindestens die Version 5.2.4.